Przejdź to tekstu

Ostrzeżenie: nie aktualizuj Nautilusa do wersji 2.28.0-1 w Sidzie

Josselin Mouette, deweloper Debiana odpowiedzialny m.in. za środowisko GNOME, ostrzega przed aktualizacją menedżera plików Nautilus do wersji 2.28.0-1.

Aby jak najszybciej wyeliminować błąd #545254, deweloper dodał nową wersję Nautilusa do repozytorium — zrobił to jednak nieco zbyt wcześnie. Użytkownicy, którzy jeszcze nie zaktualizowali pakietu do wersji 2.28.0-1, proszeni są o nierobienie tego!

Użytkownicy, którzy dokonali już aktualizacji powinni zainstalować wersję 2.28.0-2 jak tylko będzie ona dostępna, a następnie usunąć wszelkie pliki ~/.nautilus/metafiles/migrated-to-gvfs. Dzięki temu — po ponownym zalogowaniu — odzyskane zostaną metadane (pozycje ikon, rozmiary okien, emblematy).

Josselin Mouette przeprasza za niedogodności wynikłe z powodu tej niefortunnej aktualizacji.

Dodany przez azhag, 24 wrz 2009 o 13:58

OSnews Wykop Blip Flaker Kciuk Śledzik Facebook Identi.ca Twitter del.icio.us Google Bookmarks


Komentarze (RSS):

  1. ArnVaker, 2009-09-24 15:12 [#]:

    Dziwna sprawa, bo u mnie na wersji 2.28.0-1 wszystko gra, a ~/.nautilus/metafiles/migrated-to-gvfs jest pustym plikiem. No ale coż, z deweloperem się sprzeczał nie będę. ;)


  2. azhag, 2009-09-24 15:14 [#]:

    migrated-to-gvfs jest plikiem? Musiałem źle zrozumieć. Już poprawiam.

    Być może problem występuje w specyficznych przypadkach. W każdym razie lepiej się wstrzymać z aktualizacją tych kilka(naście) godzin.


  3. ArnVaker, 2009-09-24 15:25 [#]:

    Sądzę, że chodzi o plik ~/.nautilus/metafiles/migrated-to-gvfs, ewentualnie inne zawierające "migrated-to-gvfs" w nazwie, jeśli takowe się pojawią. Na innym systemie ze starszym nautilusem takiego pliku rzeczywiście w ogóle nie mam.


  4. arturek, 2009-09-26 17:23 [#]:

    tak był ten błąd, nie mogłem ustawić pozycje ikon na pulpicie,
    aktualizacja do nautilusa 2.28.0-2
    naprawiła ten błąd


Dodaj komentarz jako gość lub zaloguj się.


Podpis: